Bot Outage

Incident Report for Axe Technology

Resolved

This incident has been resolved.
Posted Oct 21, 2024 - 18:32 UTC

Monitoring

A fix has been implemented and our team is monitoring the results.
Posted Oct 21, 2024 - 18:09 UTC

Identified

We have identified the issue, and are attempting to push a fix.
Posted Oct 21, 2024 - 18:07 UTC

Investigating

We have identified an outage with Axe Manager. We are currently investigating the issue.
Posted Oct 21, 2024 - 18:03 UTC
This incident affected: Axe Manager.